Skip links

Cross Site ScriptingPCUI Stored JavaScript Vulnerability, SAP security note 1259414

Description

Any PCUI application offering document management functionality allowing attachment of a link or an URL (such as a link to a company website or a link to a product description) to a created business transaction does not perform adequate input validation. This field inappropriately allows JavaScript to be injected into the CRM content server that may be executed in any user’s browser accessing sensitive content server data.

Available fix and Supported packages

  • SAP_ABA | 700 | 700
  • BBPCRM | 400 | 400
  • SAP_ABA 700 | SAPKA70019 |
  • BBPCRM 400 | SAPKU40017 |

Affected component

    CRM-PCF
    obsolete: People Centric UI Framework

CVSS

Score: 0

Exploit

Exploit is not available.
For detailed information please contact the mail [email protected]

URL

https://launchpad.support.sap.com/#/notes/1259414

TAGS

#Cross-Site-Scripting
#XSS-Support
#PCUI
#F4-Help