Skip links

Security XSS vulnerability in SAP GUI for HTML, SAP security note 1141269

Description

There is a possible XSS vulnerablity in ITS/SAP GUI for HTML.

Available fix and Supported packages

  • BC-FES-ITS | 620 | 620
  • SAP_BASIS | 640 | 640
  • SAP_BASIS | 700 | 701
  • SAP_BASIS | 710 | 711
  • SAP_BASIS 640 | SAPKB64022 |
  • SAP_BASIS 710 | SAPKB71006 |
  • SAP_BASIS 700 | SAPKB70016 |
  • SAP_BASIS 710 | SAPKB71007 |
  • SAP_BASIS 640 | SAPKB64024 |
  • SAP_BASIS 711 | SAPKB71102 |
  • SAP_BASIS 700 | SAPKB70019 |
  • SAP_BASIS 701 | SAPKB70105 |
  • SAP_BASIS 710 | SAPKB71009 |
  • SAP ITS 6.20 | SP034 | 000034

Affected component

    BC-FES-ITS
    SAP Internet Transaction Server

CVSS

Score: 0

Exploit

Exploit is not available.
For detailed information please contact the mail [email protected]

URL

https://launchpad.support.sap.com/#/notes/1141269

TAGS

#ITS
#SAP-GUI-for-HTML
#XSS
#JavaScript
#cross-site-scripting
#security
#attack