Skip links

PI SEC Potential disclosure of authentication information, SAP security note 1440519

Description

The “Diagnostic Servlet” can be abused by a malicious user allowing them to obtain authentication information from other legitimate users.

Available fix and Supported packages

  • SAP_XIESR | 7.10 | 7.11
  • SAP_XIESR | 7.20 | 7.20
  • SAP_XIESR | 7.30 | 7.30
  • SAP_XITOOL | 3.0 | 3.0
  • SAP_XITOOL | 7.00 | 7.02
  • SAP_XITOOL | 7.10 | 7.11
  • SAP_XITOOL | 7.30 | 7.30
  • SAP_XIAF | 7.10 | 7.11
  • SAP_XIAF | 7.20 | 7.20
  • SAP_XIAF | 7.30 | 7.30
  • ESR 7.10 | SP005 | 000018
  • ESR 7.10 | SP006 | 000034
  • ESR 7.10 | SP007 | 000027
  • ESR 7.10 | SP008 | 000013
  • ESR 7.10 | SP009 | 000027
  • ESR 7.10 | SP010 | 000000
  • ESR 7.11 | SP001 | 000021
  • ESR 7.11 | SP002 | 000012
  • ESR 7.11 | SP003 | 000013
  • ESR 7.11 | SP004 | 000007
  • ESR 7.11 | SP005 | 000000
  • ESR 7.20 | SP003 | 000000
  • ESR 7.30 | SP000 | 000000
  • XI ADAPTER FRAMEWORK 7.10 | SP005 | 000020
  • XI ADAPTER FRAMEWORK 7.10 | SP006 | 000042
  • XI ADAPTER FRAMEWORK 7.10 | SP007 | 000045
  • XI ADAPTER FRAMEWORK 7.10 | SP008 | 000024
  • XI ADAPTER FRAMEWORK 7.10 | SP009 | 000007
  • XI ADAPTER FRAMEWORK 7.10 | SP010 | 000000
  • XI ADAPTER FRAMEWORK 7.11 | SP001 | 000026

Affected component

    BC-XI
    NetWeaver Process Integration (PI)

CVSS

Score: 0

Exploit

Exploit is not available.
For detailed information please contact the mail [email protected]

URL

https://launchpad.support.sap.com/#/notes/1440519

TAGS

#Exchange-Infrastructure
#XI
#XPI
#Process-Integration
#PI