Skip links

Potential modification or disclosure ofpersisted data PLM-RM, SAP security note 1487212

Description

This security note has been updated. For more detailed information, see Security Note 1554189.

A malicious user can exploit PLM-RM and use specially crafted inputs to modify data-base commands, resulting in either the retrieval of additional information or modification of data persisted by the system.

Available fix and Supported packages

  • RMGMT | 210 | 210
  • EA-APPL | 200 | 200
  • EA-APPL | 500 | 500
  • EA-APPL | 600 | 600
  • EA-APPL | 602 | 602
  • EA-APPL | 603 | 603
  • EA-APPL | 604 | 604
  • EA-APPL | 605 | 605
  • RMGMT 210 | SAPK-21014INRMGMT |
  • EA-APPL 600 | SAPKGPAD18 |
  • EA-APPL 602 | SAPK-60208INEAAPPL |
  • EA-APPL 603 | SAPK-60307INEAAPPL |
  • EA-APPL 605 | SAPK-60502INEAAPPL |
  • EA-APPL 200 | SAPKGPAB20 |
  • EA-APPL 500 | SAPKGPAC24 |
  • EA-APPL 604 | SAPK-60408INEAAPPL |

Affected component

    PLM-RM
    Recipe Management

CVSS

Score: 0

Exploit

Exploit is not available.
For detailed information please contact the mail [email protected]

URL

https://launchpad.support.sap.com/#/notes/1487212

TAGS

#SQL-injection
#database
#PLM-RM