Skip links

Unauthorized modification of stored content in SRM-EBP-CAT, SAP security note 1748268

Description

SRM-EBP-CAT can be abused by an attacker, allowing them to modify application content, persist the modified content without authorization,and to potentially obtain authentication information from other legitimate users.

Available fix and Supported packages

  • SRM_SERVER | 700 | 700
  • SRM_SERVER | 701 | 701
  • SRM_SERVER | 702 | 702
  • SRM_SERVER 700 | SAPKIBKV14 |
  • SRM_SERVER 701 | SAPK-70110INSRMSRV |
  • SRM_SERVER 702 | SAPK-70207INSRMSRV |

Affected component

    SRM-EBP-CAT
    Catalog Interface

CVSS

Score: 0

Exploit

Exploit is not available.
For detailed information please contact the mail [email protected]

URL

https://launchpad.support.sap.com/#/notes/1748268

TAGS

#Stored-cross-site-scripting
#XSS
#SRM-EBP-CAT