Skip links

Security note Security problem in WS Navigator, SAP security note 1169248

Description

A security flaw in WS Navigator allows stealing of user data.

Available fix and Supported packages

  • SAP_JTECHS | 6.40 | 6.40
  • SAP_JTECHS | 7.00 | 7.02
  • SAP_JTECHS | 6.42 | 6.42
  • ESI-UI | 7.10 | 7.10
  • ESI-UI | 7.11 | 7.11
  • ESI-UI | 7.20 | 7.20
  • ESI-UI | 7.30 | 7.30
  • ESI-UI | 7.31 | 7.31
  • ESI-UI | 7.40 | 7.40
  • SAP J2EE ENGINE 6.40 | SP022 | 000000
  • SAP J2EE ENGINE 7.00 | SP015 | 000001
  • SAP J2EE ENGINE 7.00 | SP016 | 000000
  • SAP J2EE ENGINE 7.01 | SP000 | 000000

Affected component

    BC-ESI-WS-JAV-CFG
    Configuration

CVSS

Score: 0

Exploit

Exploit is not available.
For detailed information please contact the mail [email protected]

URL

https://launchpad.support.sap.com/#/notes/1169248

TAGS

#