Skip links

Unauthorized modification of displayed content in LSOFE, SAP security note 1840515

Description

LSOFE can be abused by an attacker, allowing them to modify displayed application content without authorization, and to potentially obtain authentication information from other legitimate users.

Available fix and Supported packages

  • LSOFE | 300 | 300
  • LSOFE | 600 | 600
  • LSOFE | 602 | 602
  • LSOFE | 603 | 603
  • LSOFE | 604 | 604
  • LSOFE | 605 | 605
  • LSOFE | 606 | 606
  • LSOFE | 607 | 607
  • LSOFE | 616 | 616
  • LSOFE | 617 | 617
  • LSOFE | 800 | 800
  • LSOFE | 801 | 801
  • LSOFE | 802 | 802
  • LSOFE 300 | SAPK-30025INLSOFE |
  • LSOFE 600 | SAPK-60024INLSOFE |
  • LSOFE 602 | SAPK-60214INLSOFE |
  • LSOFE 604 | SAPK-60414INLSOFE |
  • LSOFE 603 | SAPK-60313INLSOFE |
  • LSOFE 605 | SAPK-60508INLSOFE |
  • LSOFE 606 | SAPK-60605INLSOFE |
  • LSOFE 607 | SAPK-60707INLSOFE |
  • LSOFE 616 | SAPK-61602INLSOFE |
  • LSOFE 617 | SAPK-61702INLSOFE |
  • LSOFE 800 | 800 |
  • LSOFE 801 | 801 |
  • LSOFE 802 | 802 |

Affected component

    PE-LSO-LPO
    Learning Portal

CVSS

Score: 0

Exploit

Exploit is not available.
For detailed information please contact the mail [email protected]

URL

https://launchpad.support.sap.com/#/notes/1840515

TAGS

#Reflected-cross-site-scripting
#XSS
#LSOFE