Skip links

Code injection vulnerability in CRM-MKT-MPL-TPM-PPG, SAP security note 1835691

Description

CRM-MKT-MPL-TPM-PPG contains code that permits the execution of arbitrary program code of the user’s choice.

An attacker can therefore control the behavior of the system, or can potentially escalate privileges by executing malicious code, without having their own legitimate credentials.

Available fix and Supported packages

  • BBPCRM | 600 | 600
  • BBPCRM | 700 | 700
  • BBPCRM | 701 | 701
  • BBPCRM | 702 | 702
  • BBPCRM | 712 | 712
  • BBPCRM | 713 | 713
  • BBPCRM 600 | SAPKU60014 |
  • BBPCRM 700 | SAPKU70014 |
  • BBPCRM 701 | SAPKU70111 |
  • BBPCRM 702 | SAPKU70208 |
  • BBPCRM 712 | SAPKU71203 |
  • BBPCRM 713 | SAPKU71302 |

Affected component

    CRM-MKT-MPL-TPM-PPG
    Promotion Guidelines

CVSS

Score: 0

Exploit

Exploit is not available.
For detailed information please contact the mail [email protected]

URL

https://launchpad.support.sap.com/#/notes/1835691

TAGS

#Injection
#run
#credentials
#CRM-MKT-MPL-TPM-PPG