Skip links

Potential Buffer overflow in PA-PAO, SAP security note 2129892

Description

An attacker can exploit PA-PAO to enable them to take control of the product, including changing, or deleting data.

Available fix and Supported packages

  • EA-HRRXX | 607 | 607
  • EA-HRRXX | 608 | 608
  • EA-HRRXX 608 | SAPK-60813INEAHRRXX |
  • EA-HRRXX 607 | SAPK-60738INEAHRRXX |

Affected component

    PA-PAO
    HR Renewal (Personnel & Organization)

CVSS

Score: 0

Exploit

Exploit is not available.
For detailed information please contact the mail [email protected]

URL

https://launchpad.support.sap.com/#/notes/2129892

TAGS

#Buffer-overflow
#&160-PA-PAO