Skip links

SAP BusinessObjects WACS is vulnerable to POODLE attacks, SAP security note 2117322

Description

The Web Application Container Service (WACS) in SAP BusinessObjects systems is vulnerable to POODLE attacks (CVE-2014-3566).

Available fix and Supported packages

  • ENTERPRISE | XI 3.1 | XI 3.1
  • ENTERPRISE | 4.0 | 4.0
  • ENTERPRISE | 410 | 410
  • ENTERPRISE | 420 | 420
  • BOBJ ENTERPRISE XI 3.1 | SP006 | 000006
  • BOBJ ENTERPRISE XI 3.1 | SP007 | 000003
  • SBOP BI PLATFORM SERVERS 4.0 | SP009 | 000010
  • SBOP BI PLATFORM SERVERS 4.0 | SP010 | 000007
  • SBOP BI PLATFORM SERVERS 4.0 | SP011 | 000001
  • SBOP BI PLATFORM SERVERS 4.0 | SP012 | 000000
  • SBOP BI PLATFORM SERVERS 4.1 | SP003 | 000010
  • SBOP BI PLATFORM SERVERS 4.1 | SP004 | 000007
  • SBOP BI PLATFORM SERVERS 4.1 | SP005 | 000004
  • SBOP BI PLATFORM SERVERS 4.1 | SP006 | 000000
  • SBOP BI PLATFORM SERVERS 4.2 | SP000 | 000000

Affected component

    BI-BIP-CMC
    Central Management Console (CMC)

CVSS

Score: 0

Exploit

Exploit is not available.
For detailed information please contact the mail [email protected]

URL

https://launchpad.support.sap.com/#/notes/2117322

TAGS

#BI-BIP
#BI-BIP-CMC
#BusinessObjects
#Web-Application-Container-Service
#WACS
#POODLE