Skip links

Cross-Site Scripting (XSS) vulnerability in Integrated Marketing Calendar, SAP security note 2378485

Description

The Integrated Marketing Calendar (IMC) does not sufficiently encode user controlled inputs, resulting in Cross-Site Scripting (XSS) vulnerability.  Moreover, some unecessary and vulnerable .SWF files are present in BSP Application MKTCALENDAR_NEW.

Some well-known impacts of XSS vulnerability are –

  • non-permanently deface or modify displayed content from a Web site
  • steal authentication information of the user, such as data relating to his or her current session
  • impersonate the user and access all information with the same rights as the target user 

Available fix and Supported packages

  • BBPCRM | 701 | 701
  • BBPCRM | 702 | 702
  • BBPCRM | 712 | 712
  • BBPCRM | 713 | 713
  • BBPCRM | 714 | 714
  • BBPCRM 701 | SAPKU70116 |
  • BBPCRM 712 | SAPKU71211 |
  • BBPCRM 713 | SAPKU71313 |
  • BBPCRM 714 | SAPK-71405INBBPCRM |
  • BBPCRM 702 | SAPKU70219 |

Affected component

    CRM-MKT-MPL-CAL
    Marketing Calendar

CVSS

Score: 0

Exploit

Exploit is not available.
For detailed information please contact the mail [email protected]

URL

https://launchpad.support.sap.com/#/notes/2378485

TAGS

#&65279-XSS
#stored-XSS
#reflected-XSS
#CSS&65279