Skip links

Update 1 to Security Note 1584573, SAP security note 1977547

Description

Exception: This security note is only relevant for newly installed systems, or systems which have never been changed using Software Update Manager 1.0 or 2.0 in the years since the note was created. If you have used Software Update Manager since 2014, set this note to ‘not relevant’.

This SAP Note supplements the correction instructions in security note 1584573. Correction instructions have been added for the following releases:

SAP_BASIS from release 700 to 702

SAP_BASIS from release 710 to 730

Available fix and Supported packages

  • SAP_BASIS | 700 | 702
  • SAP_BASIS | 710 | 730
  • SAP_BASIS | 731 | 731

Affected component

    BC-UPG-TLS-TLA
    Upgrade tools for ABAP

CVSS

Score: 0

Exploit

Exploit is not available.
For detailed information please contact the mail [email protected]

URL

https://launchpad.support.sap.com/#/notes/1977547

TAGS

#SQL-injection
#database
#BC-UPG
#update
#update-note