Skip links

CVE-2019-0326 Cross-Site Scripting (XSS) vulnerability in SAP BusinessObjects Business Intelligence Platform (BI Workspace), SAP security note 2764733

Description

BIWorkspace does not sufficiently encode user controlled inputs, resulting in Cross-Site Scripting (XSS) vulnerability.

Some well-known impacts of XSS vulnerability are –

  • non-permanently deface or modify displayed content from a Web site
  • steal authentication information of the user, such as data relating to his or her current session
  • impersonate the user and access all information with the same rights as the target user 

 

Available fix and Supported packages

  • ENTERPRISE | 410 | 410
  • ENTERPRISE | 420 | 420
  • ENTERPRISE | 430 | 430
  • SBOP BI PLATFORM SERVERS 4.1 | SP011 | 000800
  • SBOP BI PLATFORM SERVERS 4.1 | SP012 | 000100
  • SBOP BI PLATFORM SERVERS 4.2 | SP005 | 001100
  • SBOP BI PLATFORM SERVERS 4.2 | SP006 | 000800
  • SBOP BI PLATFORM SERVERS 4.2 | SP007 | 000200
  • SBOP BI PLATFORM SERVERS 4.2 | SP008 | 000000
  • SBOP BI PLATFORM SERVERS 4.3 | SP000 | 000000

Affected component

    BI-BIP-BIW
    BI Workspaces (Dashboard Builder)

CVSS

Score: 6.1
CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

Exploit

Exploit is not available.
For detailed information please contact the mail [email protected]

URL

https://launchpad.support.sap.com/#/notes/2764733

TAGS

#&65279-XSS
#reflected-XSS
#CSS&65279
#&160-CVE-2019-0326&65279