Skip links

CVE-2019-0328 Code Injection vulnerability in ABAP Tests Modules of SAP NetWeaver Process Integration, SAP security note 2774489

Description

ABAP Tests Modules of SAP NetWeaver Process Integration enables an attacker the execution of OS commands with privileged rights. An attacker could thereby impact the integrity and availability of the system.

Available fix and Supported packages

  • SAP_BASIS | 700 | 702
  • SAP_BASIS | 710 | 711
  • SAP_BASIS | 730 | 730
  • SAP_BASIS | 731 | 731
  • SAP_BASIS | 740 | 740
  • SAP_BASIS | 750 | 753
  • SAP_BASIS | 776 | 776
  • SAP_BASIS 700 | SAPKB70037 |
  • SAP_BASIS 701 | SAPKB70122 |
  • SAP_BASIS 702 | SAPKB70222 |
  • SAP_BASIS 730 | SAPKB73020 |
  • SAP_BASIS 731 | SAPKB73125 |
  • SAP_BASIS 740 | SAPKB74022 |
  • SAP_BASIS 750 | SAPK-75015INSAPBASIS |
  • SAP_BASIS 751 | SAPK-75109INSAPBASIS |
  • SAP_BASIS 752 | SAPK-75205INSAPBASIS |
  • SAP_BASIS 710 | SAPKB71025 |
  • SAP_BASIS 753 | SAPK-75303INSAPBASIS |
  • SAP_BASIS 711 | SAPKB71120 |
  • SAP_BASIS 750 | SAPK-75016INSAPBASIS |
  • | SAPK-777BHINSAPBASIS |
  • SAP_BASIS 776 | SAPK-77606INSAPBASIS |

Affected component

    BC-XI-IS-IEN
    Integration Engine

CVSS

Score: 8.7
CVSS:3.0/AV:N/AC:L/PR:H/UI:N/S:C/C:N/I:H/A:H

Exploit

Exploit is not available.
For detailed information please contact the mail [email protected]

URL

https://launchpad.support.sap.com/#/notes/2774489

TAGS

#command-injection
#OS-command-injection
#&160-CVE-2019-0328