Skip links

CVE-2020-6254 Cross-Site Scripting (XSS) vulnerability in SAP Enterprise Threat Detection, SAP security note 2913293

Description

SAP Enterprise Threat Detection does not sufficiently encode error pages in case of errors, resulting in Cross-Site Scripting (XSS) vulnerability.

Some well-known impacts of XSS vulnerability are –

  • Non-permanently deface or modify displayed content from a Web site
  • Steal authentication information of the user, such as data relating to his or her current session
  • Impersonate the user and access all information with the same rights as the target user 

Available fix and Supported packages

  • HCO_SECURITY_MON | 1 | 1
  • HCO_SECURITY_MON | 2 | 2
  • ENTERPRISE THREAT DETECT 2.0 | SP000 | 000002
  • ENTERPRISE THREAT DETECT 2.0 | SP001 | 000003
  • ENTERPRISE THREAT DETECT 2.0 | SP002 | 000000
  • ENTERPRISE THREAT DETECT. 1.0 | SP007 | 000002

Affected component

    BC-SEC-ETD
    SAP Enterprise Threat Detection

CVSS

Score: 6.1
CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

Exploit

Exploit is not available.
For detailed information please contact the mail [email protected]

URL

https://launchpad.support.sap.com/#/notes/2913293

TAGS

#&65279-XSS
#&160-CVE-2020-6254
#&160-Reflected-XSS
#CSS&65279