Skip links

Update 1 to Security Note 2752614 – CVE-2019-0319 Content Injection Vulnerability in SAP Gateway, SAP security note 2911267

Description

The SAP Gateway allows an attacker to inject content which is displayed in the form of an error message. An attacker could thus mislead a user to believe this information is from the legitimate service when it’s not. The reason for the update is, this note covers the fix for additional releases.

Available fix and Supported packages

  • GW_CORE | 200 | 200
  • SAP_GWFND | 740 | 740
  • GW_CORE 200 | SAPK-20013INGWCORE |
  • SAP_GWFND 740 | SAPK-74024INSAPGWFND |

Affected component

    OPU-GW-COR
    Framework

CVSS

Score: 4.3
CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N

Exploit

Exploit is not available.
For detailed information please contact the mail [email protected]

URL

https://launchpad.support.sap.com/#/notes/2911267

TAGS

#OData-V2-and-OData-V4
#&160-augmented-Backus&8211-Naur-form&160-(ABNF)
#CVE-2019-0319