Skip links

Code injection vulnerability in EHS-MGM-FND, SAP security note 2187594

Description

Component: Foundation of EHS Management

Module: Foundation of EHS Management

EHS-MGM-FND contains code that permits the execution of arbitrary program code which the user chooses.
An attacker can therefore control the behavior of the system, or can potentially escalate privileges by executing malicious code, without having their own legitimate credentials.

Available fix and Supported packages

  • EHSM | 600 | 600
  • EHSM 600 | SAPK-60001INEHSM |

Affected component

    EHS-MGM-FND
    Foundation for EHS Management

CVSS

Score: 0

Exploit

Detailed vulnerability information added to RedRays Security Platform. Contact [email protected] for details.

URL

https://launchpad.support.sap.com/#/notes/2187594

TAGS

#Injection
#Run
#Credentials
#EHS-MGM-FND
#Malicious-Code
#Modify-Data
#Delete-Data
#Create-New-Users
#Privileges
#Denial-of-Service-Attack

How to detect over 4100 vulnerabilities in SAP Systems?

More to explorer

Initiating SAP Penetration Testing

►   Pentest, short for penetration testing, refers to a set of processes that simulate an attacker’s actions to identify security vulnerabilities. Companies