Skip links
Arpine Maghakyan

Arpine Maghakyan

Security Researcher of RedRays.

IS-H NL Usage of variable user name, SAP security note 1592932

Description

XX-CSC-NL-IS-H contains a vulnerability due to the use of current user usage.

Available fix and Supported packages

  • IS-H | 463B | 463B
  • IS-H | 472 | 472
  • IS-H | 600 | 600
  • IS-H | 602 | 602
  • IS-H | 603 | 603
  • IS-H | 604 | 604
  • IS-H | 605 | 605
  • IS-H | 606 | 606
  • IS-H | 616 | 616
  • IS-H 603 | SAPK-60317INISH |
  • IS-H 604 | SAPK-60417INISH |
  • IS-H 463B | SAPKIPHD59 |
  • IS-H 605 | SAPK-60509INISH |
  • IS-H 472 | SAPKIPHF45 |
  • IS-H 600 | SAPK-60029INISH |
  • IS-H 602 | SAPK-60218INISH |

Affected component

    XX-CSC-NL-IS-H
    Industry-Specific Component – Hospital

CVSS

Score: 0

Exploit

Detailed vulnerability information added to RedRays Security Platform. Contact [email protected] for details.

URL

https://launchpad.support.sap.com/#/notes/1592932

TAGS

#SY-UNAME-checks
#XX-CSC-NL-IS-H

More to explorer

SAP Cloud Connector Certificate Validation Issue

Date of Release: February 13, 2024 Advisory ID: CVE-2024-25642 Affected Software: SAP Cloud Connector Versions Affected: 2.15.0 to 2.16.1 Vulnerability Summary:A critical vulnerability,

Protect Your SAP with RedRays Security Platform

Explore the Power of Our Scanner with an Interactive Prototype Below