Skip links
Arpine Maghakyan

Arpine Maghakyan

Security Researcher of RedRays.

Missing authorization check in remote security, SAP security note 1658530

Description

An authenticated user can use functions of the remote security component to which access should be restricted. This may result in an escalation of privileges

Available fix and Supported packages

  • SAP-JEECOR | 7.00 | 7.00
  • SAP-JEECOR | 6.40 | 6.40
  • SAP-JEECOR | 7.01 | 7.02
  • SERVERCORE | 7.10 | 7.10
  • SERVERCORE | 7.11 | 7.11
  • SERVERCORE | 7.20 | 7.20
  • SERVERCORE | 7.30 | 7.30
  • SERVERCORE | 7.31 | 7.31
  • J2EE ENGINE SERVERCORE 7.10 | SP011 | 000011
  • J2EE ENGINE SERVERCORE 7.10 | SP012 | 000012
  • J2EE ENGINE SERVERCORE 7.10 | SP013 | 000003
  • J2EE ENGINE SERVERCORE 7.10 | SP015 | 000000
  • J2EE ENGINE SERVERCORE 7.11 | SP006 | 000029
  • J2EE ENGINE SERVERCORE 7.11 | SP007 | 000011
  • J2EE ENGINE SERVERCORE 7.11 | SP008 | 000006
  • J2EE ENGINE SERVERCORE 7.11 | SP009 | 000000
  • J2EE ENGINE SERVERCORE 7.11 | SP010 | 000000
  • J2EE ENGINE SERVERCORE 7.20 | SP003 | 000047
  • J2EE ENGINE SERVERCORE 7.20 | SP004 | 000041
  • J2EE ENGINE SERVERCORE 7.20 | SP005 | 000018
  • J2EE ENGINE SERVERCORE 7.20 | SP006 | 000006
  • J2EE ENGINE SERVERCORE 7.20 | SP007 | 000000
  • J2EE ENGINE SERVERCORE 7.30 | SP001 | 000012
  • J2EE ENGINE SERVERCORE 7.30 | SP002 | 000017
  • J2EE ENGINE SERVERCORE 7.30 | SP003 | 000013
  • J2EE ENGINE SERVERCORE 7.30 | SP004 | 000005
  • J2EE ENGINE SERVERCORE 7.30 | SP005 | 000004
  • J2EE ENGINE SERVERCORE 7.30 | SP007 | 000000

Affected component

    BC-JAS-SEC
    Security, User Management

CVSS

Score: 0

Exploit

Detailed vulnerability information added to RedRays Security Platform. Contact [email protected] for details.

URL

https://launchpad.support.sap.com/#/notes/1658530

TAGS

#Authorization
#authorization-check
#remote-security

More to explorer

SAP Cloud Connector Certificate Validation Issue

Date of Release: February 13, 2024 Advisory ID: CVE-2024-25642 Affected Software: SAP Cloud Connector Versions Affected: 2.15.0 to 2.16.1 Vulnerability Summary:A critical vulnerability,

Protect Your SAP with RedRays Security Platform

Explore the Power of Our Scanner with an Interactive Prototype Below