Skip links
Arpine Maghakyan

Arpine Maghakyan

Security Researcher of RedRays.

Missing authorization check in SCM-APO-INT-MD-PDS, SAP security note 2214442

Description

An authenticated user can use functions of SCM-APO-INT-MD-PDS to which access should be restricted. This may result in an escalation of privileges.

Available fix and Supported packages

  • SAP_APPL | 600 | 600
  • SAP_APPL | 602 | 602
  • SAP_APPL | 603 | 603
  • SAP_APPL | 604 | 604
  • SAP_APPL | 605 | 605
  • SAP_APPL | 606 | 606
  • SAP_APPL | 616 | 616
  • SAP_APPL | 617 | 617
  • SAP_APPL | 618 | 618
  • S4CORE | 100 | 100
  • SAP_APPL 600 | SAPKH60028 |
  • SAP_APPL 602 | SAPKH60218 |
  • SAP_APPL 603 | SAPKH60317 |
  • SAP_APPL 604 | SAPKH60418 |
  • SAP_APPL 605 | SAPKH60515 |
  • SAP_APPL 616 | SAPKH61610 |
  • SAP_APPL 618 | SAPK-61801INSAPAPPL |
  • SAP_APPL 617 | SAPKH61711 |
  • SAP_APPL 606 | SAPKH60617 |
  • | SAPK-S4CLOUD_1603 |
  • S4CORE 100 | SAPK-10001INS4CORE |

Affected component

    LO-VC-LOI
    LO Integration

CVSS

Score: 0

Exploit

Detailed vulnerability information added to RedRays Security Platform. Contact [email protected] for details.

URL

https://launchpad.support.sap.com/#/notes/2214442

TAGS

#Authorization
#authorization-check
#SCM-APO-INT-MD-PDS

More to explorer

SAP Cloud Connector Certificate Validation Issue

Date of Release: February 13, 2024 Advisory ID: CVE-2024-25642 Affected Software: SAP Cloud Connector Versions Affected: 2.15.0 to 2.16.1 Vulnerability Summary:A critical vulnerability,