Skip links
Arpine Maghakyan

Arpine Maghakyan

Security Researcher of RedRays.

Missing Authorization check in SD-MD-CH, SAP security note 2316249

Description

SD-MD-CH does not perform necessary authorization checks for an authenticated user, resulting in escalation of privileges.

 Some well-known impacts of Missing Authorization check are –

  • abuse functionality restricted to a particular user group
  • read, modify or delete restricted data    

Available fix and Supported packages

  • SAP_APPL | 600 | 600
  • SAP_APPL | 602 | 602
  • SAP_APPL | 603 | 603
  • SAP_APPL | 604 | 604
  • SAP_APPL | 605 | 605
  • SAP_APPL | 606 | 606
  • SAP_APPL | 616 | 616
  • SAP_APPL | 617 | 617
  • SAP_APPL | 618 | 618
  • S4CORE | 100 | 100
  • SAP_APPL 616 | SAPKH61610 |
  • SAP_APPL 617 | SAPKH61712 |
  • SAP_APPL 600 | SAPKH60029 |
  • SAP_APPL 618 | SAPK-61803INSAPAPPL |
  • SAP_APPL 602 | SAPKH60219 |
  • SAP_APPL 603 | SAPKH60318 |
  • SAP_APPL 604 | SAPKH60419 |
  • SAP_APPL 605 | SAPKH60516 |
  • SAP_APPL 606 | SAPKH60618 |
  • | SAPK-S4CLOUD_1608 |
  • S4CORE 100 | SAPK-10003INS4CORE |

Affected component

    SD-MD-CH
    Customer Hierachy

CVSS

Score: 0

Exploit

Detailed vulnerability information added to RedRays Security Platform. Contact [email protected] for details.

URL

https://launchpad.support.sap.com/#/notes/2316249

TAGS

#Access-control
#Authorization-error
#Authorization-profile

More to explorer

SAP Cloud Connector Certificate Validation Issue

Date of Release: February 13, 2024 Advisory ID: CVE-2024-25642 Affected Software: SAP Cloud Connector Versions Affected: 2.15.0 to 2.16.1 Vulnerability Summary:A critical vulnerability,