Skip links
Arpine Maghakyan

Arpine Maghakyan

Security Researcher of RedRays.

Potential disclosure & modifctn of persistd data in SESA_ARC, SAP security note 1496671

Description

A malicious user can exploit certain methods or function modules in package SESA_ARC and use specially crafted inputs to execute arbitrary database  commands to retrieve, modify, or remove data persisted by the system.

Available fix and Supported packages

  • SAP_BASIS | 710 | 730
  • SAP_BASIS 710 | SAPKB71011 |
  • SAP_BASIS 711 | SAPKB71106 |
  • SAP_BASIS 720 | SAPKB72004 |
  • SAP_BASIS 730 | SAPKB73001 |

Affected component

    BC-ILM-APE
    ESA Archiving

CVSS

Score: 0

Exploit

Detailed vulnerability information added to RedRays Security Platform. Contact [email protected] for details.

URL

https://launchpad.support.sap.com/#/notes/1496671

TAGS

#Security
#Structured-Query-Language
#SQL
#SQL-Injection
#database
#SESA_ARC

More to explorer

SAP Cloud Connector Certificate Validation Issue

Date of Release: February 13, 2024 Advisory ID: CVE-2024-25642 Affected Software: SAP Cloud Connector Versions Affected: 2.15.0 to 2.16.1 Vulnerability Summary:A critical vulnerability,

Protect Your SAP with RedRays Security Platform

Explore the Power of Our Scanner with an Interactive Prototype Below