Skip links
Arpine Maghakyan

Arpine Maghakyan

Security Researcher of RedRays.

Update #1 to Security Note 1493809, SAP security note 1572613

Description

Additional correction instructions for the following releases are provided for the vulnerability (code injection) addressed in Security Note 1493809:

  • FINBASIS 300
  • FINBASIS 600
  • FINBASIS 602
  • FINBASIS 603
  • FINBASIS 700

Available fix and Supported packages

  • FINBASIS | 300 | 300
  • FINBASIS | 600 | 600
  • FINBASIS | 700 | 700
  • FINBASIS | 602 | 602
  • FINBASIS | 603 | 603
  • FINBASIS 300 | SAPK-30027INFINBASIS |
  • FINBASIS 700 | SAPK-70015INFINBASIS |
  • FINBASIS 600 | SAPK-60020INFINBASIS |
  • FINBASIS 602 | SAPK-60210INFINBASIS |
  • FINBASIS 603 | SAPK-60309INFINBASIS |

Affected component

    FIN-FB
    Financials Basis

CVSS

Score: 0

Exploit

Detailed vulnerability information added to RedRays Security Platform. Contact [email protected] for details.

URL

https://launchpad.support.sap.com/#/notes/1572613

TAGS

#Backdoor
#Injection
#Update
#Update-Note

More to explorer

SAP Cloud Connector Certificate Validation Issue

Date of Release: February 13, 2024 Advisory ID: CVE-2024-25642 Affected Software: SAP Cloud Connector Versions Affected: 2.15.0 to 2.16.1 Vulnerability Summary:A critical vulnerability,

Protect Your SAP with RedRays Security Platform

Explore the Power of Our Scanner with an Interactive Prototype Below