Skip links
Arpine Maghakyan

Arpine Maghakyan

Security Researcher of RedRays.

Usage of transaction UASE16N, SAP security note 1473881

Description

Transaction UASE16N is replaced by the equivalent transaction SE16 to increase the level of authorization checks.
After implementing the corrections of this note, UASE16N can no longer be called. Use transaction SE16 instead. SE16 is the SAP-delivered standard functionality to display table content.
In case your system installation includes software component SAP_APPL, you may also use transaction SE16N.

Available fix and Supported packages

  • FINBASIS | 200 | 200
  • FINBASIS | 300 | 300
  • FINBASIS | 600 | 600
  • FINBASIS | 700 | 700
  • FINBASIS | 602 | 602
  • FINBASIS | 603 | 603
  • FINBASIS | 604 | 604
  • FINBASIS | 605 | 605
  • FINBASIS 600 | SAPK-60018INFINBASIS |
  • FINBASIS 602 | SAPK-60208INFINBASIS |
  • FINBASIS 603 | SAPK-60307INFINBASIS |
  • FINBASIS 700 | SAPK-70012INFINBASIS |
  • FINBASIS 605 | SAPK-60502INFINBASIS |
  • FINBASIS 300 | SAPK-30026INFINBASIS |
  • FINBASIS 604 | SAPK-60408INFINBASIS |

Affected component

    FIN-FB-SRV
    Services

CVSS

Score: 0

Exploit

Detailed vulnerability information added to RedRays Security Platform. Contact [email protected] for details.

URL

https://launchpad.support.sap.com/#/notes/1473881

TAGS

#Transactions-UASE16N
#SM30
#SE16NUASE16N_START
#authorization
#authorizations
#authorization-check
#authority-check

More to explorer

SAP Cloud Connector Certificate Validation Issue

Date of Release: February 13, 2024 Advisory ID: CVE-2024-25642 Affected Software: SAP Cloud Connector Versions Affected: 2.15.0 to 2.16.1 Vulnerability Summary:A critical vulnerability,

Protect Your SAP with RedRays Security Platform

Explore the Power of Our Scanner with an Interactive Prototype Below