Skip links
Arpine Maghakyan

Arpine Maghakyan

Security Researcher of RedRays.

Code injection vulnerability in Commodity Pricing, SAP security note 1472498

Description

A program in Commodity Pricing contains code which allows to execute arbitrary program code of the user’s choice. A malicious user can therefore control the behavior of the system or can potentially escalate privileges by executing malicious code without legitimate own credentials.

It is also possible for a malicious user to use this program to manipulate the data in any database table.

Available fix and Supported packages

  • SAP_APPL | 603 | 603
  • SAP_APPL | 604 | 604
  • SAP_APPL | 605 | 605
  • BBPCRM | 701 | 701
  • SAP_APPL 603 | SAPKH60307 |
  • SAP_APPL 605 | SAPKH60502 |
  • SAP_APPL 604 | SAPKH60408 |
  • BBPCRM 701 | SAPKU70102 |

Affected component

    SD-BF-CPE
    CPE in SD

CVSS

Score: 0

Exploit

Exploit is not available.
For detailed information please contact the mail [email protected]

URL

https://launchpad.support.sap.com/#/notes/1472498

TAGS

#Commodity-pricing-engine
#Backdoor
#injection
#run
#credentials

More to explorer