Skip links
Arpine Maghakyan

Arpine Maghakyan

Security Researcher of RedRays.

Potential remote code execution in RFC lib, SAP security note 1481924

Description

This security note has been updated. For more detailed information, see Security Note 1523254.

A malicious user can exploit a memory corruption in the RFC library and take complete control of the product, including viewing, changing, or deleting data.

Available fix and Supported packages

  • SAP RFCSDK | 6.40 | 6.40
  • SAP RFCSDK | 7.00 | 7.00
  • SAP RFCSDK | 7.10 | 7.10
  • SAP RFCSDK | 7.11 | 7.11
  • SAP RFCSDK | 7.20 | 7.20
  • SAP_BASIS | 46A | 46D
  • SAP_BASIS | 610 | 640
  • SAP_BASIS | 700 | 702
  • SAP_BASIS | 710 | 720
  • SAP_BASIS | 72L | 72L
  • SAP RFCSDU | 6.40 | 6.40
  • SAP RFCSDU | 7.00 | 7.00
  • SAP RFCSDU | 7.10 | 7.10
  • SAP RFCSDU | 7.11 | 7.11
  • SAP RFCSDU | 7.20 | 7.20

Affected component

    BC-MID-RFC
    RFC

CVSS

Score: 0

Exploit

Exploit is not available.
For detailed information please contact the mail [email protected]

URL

https://launchpad.support.sap.com/#/notes/1481924

TAGS

#

More to explorer