Skip links
Arpine Maghakyan

Arpine Maghakyan

Security Researcher of RedRays.

Security Note Vulnerable Page Builder, SAP security note 1363788

Description

Security Note: A security issue was found in the portal’s Page Builder component. Parameters were vulnerable to XSS vulnerabilities

Available fix and Supported packages

  • EP-PSERV | 7.00 | 7.02
  • EP-PSERV | 6.0_640 | 6.0_640
  • PORTAL 7.00 | SP021 | 000000
  • PORTAL 7.00 | SP022 | 000000
  • PORTAL 7.01 | SP006 | 000000
  • PORTAL 7.01 | SP007 | 000000
  • PORTAL 7.02 | SP002 | 000000
  • PORTAL 7.02 | SP004 | 000000
  • PORTAL PLATFORM 6.0_640 | SP025 | 000000

Affected component

    EP-PIN-PB-PRT
    Portal Runtime

CVSS

Score: 0

Exploit

Exploit is not available.
For detailed information please contact the mail [email protected]

URL

https://launchpad.support.sap.com/#/notes/1363788

TAGS

#Security-XSS-Vulnerabilities-cross-site-scripting

More to explorer