Skip links
Arpine Maghakyan

Arpine Maghakyan

Security Researcher of RedRays.

Security XSS vulnerability, SAP security note 1052053

Description

ITS 6.20 has a XSS vulnerability. By creating a special crafted URL it is possible to execute Javascript in the context of the ITS login page. With this URL it is not possible to logon to the SAP system.

Available fix and Supported packages

  • BC-FES-ITS | 620 | 620
  • SAP_BASIS 711 | SAPKB71102 |

Affected component

    BC-FES-ITS
    SAP Internet Transaction Server

CVSS

Score: 0

Exploit

Exploit is not available.
For detailed information please contact the mail [email protected]

URL

https://launchpad.support.sap.com/#/notes/1052053

TAGS

#Security
#XSS

More to explorer