Skip links
Arpine Maghakyan

Arpine Maghakyan

Security Researcher of RedRays.

Unauthorized modification of displayed content in SAP-UCES, SAP security note 1593258

Description

SAP-UCES can be abused by a malicious user, allowing them to modify displayed application  content  without  authorization, and to potentially obtain authentication information from other legitimate users.

Available fix and Supported packages

  • SAP-UCES | 1.0 | 1.0
  • SAP-UCES | 6.0 | 6.0
  • SAP-UCES | 6.02 | 6.02
  • SAP-UCES | 6.04 | 6.04
  • SAP-UCES | 6.05 | 6.05
  • SAP UCES 6.02 | SP010 | 000000
  • SAP UCES 6.04 | SP010 | 000000
  • SAP UCES 6.05 | SP005 | 000000

Affected component

    IS-U-CS-ISS
    Internet Self Services

CVSS

Score: 0

Exploit

Exploit is not available.
For detailed information please contact the mail [email protected]

URL

https://launchpad.support.sap.com/#/notes/1593258

TAGS

#Reflected-cross-site-scripting
#XSS
#SAP-UCES
#UCES
#Utility-Customer-E-Services

More to explorer