Skip links
Arpine Maghakyan

Arpine Maghakyan

Security Researcher of RedRays.

Unauthorized modification in ITS-Service, SAP security note 1655538

Description

ITS Services (TS_WS01200170H, WS01000060) can be abused by a malicious user, allowing them to modify displayed application content without authorization, and to potentially obtain authefication information from other legitimate users.

Available fix and Supported packages

  • SAP_HRCJP | 604 | 604
  • SAP_HRCJP 604 | SAPK-60445INSAPHRCJP |

Affected component

    PA-PA-JP
    Japan

CVSS

Score: 0

Exploit

Detailed vulnerability information added to RedRays Security Platform. Contact [email protected] for details.

URL

https://launchpad.support.sap.com/#/notes/1655538

TAGS

#Cross-site-scripting
#XSS

More to explorer

SAP Cloud Connector Certificate Validation Issue

Date of Release: February 13, 2024 Advisory ID: CVE-2024-25642 Affected Software: SAP Cloud Connector Versions Affected: 2.15.0 to 2.16.1 Vulnerability Summary:A critical vulnerability,

Protect Your SAP with RedRays Security Platform

Explore the Power of Our Scanner with an Interactive Prototype Below