Skip links
Arpine Maghakyan

Arpine Maghakyan

Security Researcher of RedRays.

Code injection vulnerability in CO-PA, SAP security note 1865302

Description

CO-PA contains code that permits the execution of arbitrary program code of the user’s choice.
An attacker can therefore control the behavior of the system, or can potentially escalate privileges by executing malicious code, without having their own legitimate credentials.

Available fix and Supported packages

  • SAP_APPL | 600 | 600
  • SAP_APPL | 602 | 602
  • SAP_APPL | 603 | 603
  • SAP_APPL | 604 | 604
  • SAP_APPL | 605 | 605
  • SAP_APPL | 606 | 606
  • SAP_APPL | 616 | 616
  • SAP_FIN | 617 | 617
  • SAP_APPL 600 | SAPKH60024 |
  • SAP_APPL 602 | SAPKH60214 |
  • SAP_APPL 603 | SAPKH60313 |
  • SAP_APPL 604 | SAPKH60414 |
  • SAP_APPL 605 | SAPKH60511 |
  • SAP_APPL 606 | SAPKH60608 |
  • SAP_APPL 616 | SAPKH61603 |
  • SAP_FIN 617 | SAPK-61701INSAPFIN |

Affected component

    CO-PA
    Profitability Analysis

CVSS

Score: 0

Exploit

Exploit is not available.
For detailed information please contact the mail [email protected].

URL

https://launchpad.support.sap.com/#/notes/1865302

TAGS

#Injection
#run
#credentials
#CO-PA

More to explorer

SAP Security For All

RedRays Security Platform for Penetration testers and Bug hunters

The product package is specifically created for cyber security experts who have encountered SAP while participating in bug bounty programs.

RedRays Security Platform for SAP Consultants

The product package is designed for SAP consultants conducting security assessments of SAP ERP systems. We provide essential tools and resources to help professionals in this field conduct their work effectively.

RedRays Security Platform for Enterprises

The product package is specifically optimized to cater to the needs of both small/medium and large companies who are seeking to streamline the process of organizing a comprehensive security system for ERP systems.