Skip links
Arpine Maghakyan

Arpine Maghakyan

Security Researcher of RedRays.

Cross site scripting vulnerability in BSP pages for AMC, SAP security note 1660718

Description

AMC versions 2.0-4.0 can be abused by an attacker, allowing them to modify displayed application content without authorization, and to potentially obtain authentication information from other legitimate users.

Available fix and Supported packages

  • IS-M/AMC | 2.0 | 2.0
  • IS-M/AMC | 3.0 | 3.0
  • IS-M/AMC | 4.0 | 4.0
  • IS-M/AMC 4.0 | SAPK-40003INISAMC |
  • IS-M/AMC 2.0 | SAPK-20012INAMC |
  • IS-M/AMC 3.0 | SAPK-30009INAMC |

Affected component

    IS-M-AMC
    Advertising Management Classified

CVSS

Score: 0

Exploit

Exploit is not available.
For detailed information please contact the mail [email protected]

URL

https://launchpad.support.sap.com/#/notes/1660718

TAGS

#Reflected-cross-site-scripting
#XSS
#AMC-4.0

More to explorer