Skip links
Arpine Maghakyan

Arpine Maghakyan

Security Researcher of RedRays.

Obsolete ITS services in FI-AA, SAP security note 1675346

Description

The ITS services in FI-AA listed here are obsolete and sometimes cause functional errors.

  • SRAA
  • ASCC
  • ASEM

The applications may also be susceptible to XSS or XSRF attacks
and therefore present a security risk for the system.

Available fix and Supported packages

  • SAP_APPL | 500 | 500
  • SAP_APPL | 600 | 600
  • SAP_APPL | 602 | 602
  • SAP_APPL | 603 | 603
  • SAP_APPL | 604 | 604
  • SAP_APPL | 605 | 605
  • SAP_APPL | 606 | 606
  • SAP_APPL 600 | SAPKH60021 |
  • SAP_APPL 602 | SAPKH60211 |
  • SAP_APPL 603 | SAPKH60310 |
  • SAP_APPL 604 | SAPKH60411 |
  • SAP_APPL 605 | SAPKH60508 |
  • SAP_APPL 500 | SAPKH50027 |
  • SAP_APPL 606 | SAPKH60603 |

Affected component

    FI-AA
    Asset Accounting

CVSS

Score: 0

Exploit

Exploit is not available.
For detailed information please contact the mail [email protected]

URL

https://launchpad.support.sap.com/#/notes/1675346

TAGS

#Cross-Site-Request-Forgery
#XSRF
#FI-AA

More to explorer