Skip links
Arpine Maghakyan

Arpine Maghakyan

Security Researcher of RedRays.

Unauthorized modification of the content in CRM-MD-BP-CCP, SAP security note 1692352

Description

Application Component CRM-MD-BP-CCP can be abused by an attacker, allowing them to modify displayed application without authorization, and to potentially obtain authentication information from other legitimate users.
As the objects of the function group CRM_CCKPT_CFS_SERVICE using the old XSS encoding Library, all calls to the methods of the old XSS library must be replaced with calls to the new XSS library.

Available fix and Supported packages

  • BBPCRM | 500 | 500
  • BBPCRM | 520 | 520
  • BBPCRM | 600 | 600
  • BBPCRM | 700 | 700
  • BBPCRM | 701 | 701
  • BBPCRM | 702 | 702
  • BBPCRM | 712 | 712
  • BBPCRM 520 | SAPKU52011 |
  • BBPCRM 701 | SAPKU70108 |
  • BBPCRM 702 | SAPKU70203 |
  • BBPCRM 500 | SAPKU50021 |
  • BBPCRM 600 | SAPKU60012 |
  • BBPCRM 700 | SAPKU70012 |
  • BBPCRM 712 | 712 |

Affected component

    CRM-MD-BP-CCP
    Business Partner Cockpit

CVSS

Score: 0

Exploit

Exploit is not available.
For detailed information please contact the mail [email protected]

URL

https://launchpad.support.sap.com/#/notes/1692352

TAGS

#Cross-site-scripting
#XSS
#CRM-MD-BP-CCP
#CRM_CCKPT_CFS_SERVICE

More to explorer