Skip links
Arpine Maghakyan

Arpine Maghakyan

Security Researcher of RedRays.

Missing authorization check in CO-PA, SAP security note 1860367

Description

An authenticated user can use functions of CO-PA to which access should be restricted. This may result in an escalation of privileges.

CVSS Information

CVSS Base Score: 6.0
CVSS Base Vector: AV:N/AC:M/AU:S/C:P/I:P/A:P

SAP provides this CVSS base score as an estimate of the risk posed by the issue reported in this note. This estimate does not take into account your own system configuration or operational environment. It is not intended to replace any risk assessments you are advised to conduct when deciding on the applicability or priority of this SAP security note. For more information, see the FAQ section at https://service.sap.com/securitynotes/.

Available fix and Supported packages

  • SAP_APPL | 600 | 600
  • SAP_APPL | 602 | 602
  • SAP_APPL | 603 | 603
  • SAP_APPL | 604 | 604
  • SAP_APPL | 605 | 605
  • SAP_APPL | 606 | 606
  • SAP_APPL | 616 | 616
  • SAP_FIN | 617 | 617
  • SAP_APPL 600 | SAPKH60024 |
  • SAP_APPL 602 | SAPKH60214 |
  • SAP_APPL 603 | SAPKH60313 |
  • SAP_APPL 604 | SAPKH60414 |
  • SAP_APPL 605 | SAPKH60511 |
  • SAP_APPL 606 | SAPKH60608 |
  • SAP_APPL 616 | SAPKH61603 |
  • SAP_FIN 617 | SAPK-61701INSAPFIN |
  • SAP_FIN 617 | SAPK-61702INSAPFIN |

Affected component

    CO-PA
    Profitability Analysis

CVSS

Score: 0

Exploit

Detailed vulnerability information added to RedRays Security Platform. Contact [email protected] for details.

URL

https://launchpad.support.sap.com/#/notes/1860367

TAGS

#Authorization
#authorization-check
#CO-PA

More to explorer

SAP Cloud Connector Certificate Validation Issue

Date of Release: February 13, 2024 Advisory ID: CVE-2024-25642 Affected Software: SAP Cloud Connector Versions Affected: 2.15.0 to 2.16.1 Vulnerability Summary:A critical vulnerability,

Protect Your SAP with RedRays Security Platform

Explore the Power of Our Scanner with an Interactive Prototype Below