Skip links
Arpine Maghakyan

Arpine Maghakyan

Security Researcher of RedRays.

Missing authorization check in CRM-MW-ADP, SAP security note 1843169

Description

An authenticated user can use functions of CRM-MW-ADP to which access should be restricted. This may result in an escalation of privileges.

CVSS Information

CVSS Base Score: 6.0
CVSS Base Vector: AV:N/AC:M/AU:S/C:P/I:P/A:P

SAP provides this CVSS base score as an estimate of the risk posed by the issue reported in this note. This estimate does not take into account your own system configuration or operational environment. It is not intended to replace any risk assessments you are advised to conduct when deciding on the applicability or priority of this SAP security note. For more information, see the FAQ section at https://service.sap.com/securitynotes/.

Available fix and Supported packages

  • PI_BASIS | 701 | 702
  • PI_BASIS | 711 | 730
  • PI_BASIS | 731 | 731
  • PI_BASIS | 740 | 740
  • PI_BASIS 720 | SAPK-72008INPIBASIS |
  • PI_BASIS 701 | SAPK-70115INPIBASIS |
  • PI_BASIS 711 | SAPK-71113INPIBASIS |
  • PI_BASIS 702 | SAPK-70215INPIBASIS |
  • PI_BASIS 730 | SAPK-73011INPIBASIS |
  • PI_BASIS 731 | SAPK-73110INPIBASIS |
  • PI_BASIS 740 | SAPK-74005INPIBASIS |

Affected component

    CRM-MW-ADP
    Middleware Adapter

CVSS

Score: 0

Exploit

Detailed vulnerability information added to RedRays Security Platform. Contact [email protected] for details.

URL

https://launchpad.support.sap.com/#/notes/1843169

TAGS

#Authorization
#authorization-check
#CRM-MW-ADP

More to explorer

SAP Cloud Connector Certificate Validation Issue

Date of Release: February 13, 2024 Advisory ID: CVE-2024-25642 Affected Software: SAP Cloud Connector Versions Affected: 2.15.0 to 2.16.1 Vulnerability Summary:A critical vulnerability,

Protect Your SAP with RedRays Security Platform

Explore the Power of Our Scanner with an Interactive Prototype Below