Skip links

Unauth. modification of displayed content in BSP SAPSIGN, SAP security note 1746943

Description

BSP SAPSIGN can be abused by an attacker, allowing them to modify displayed application content without authorization, and to potentially obtain authentication information from other legitimate users.

Available fix and Supported packages

  • SAP_BASIS | 620 | 640
  • SAP_BASIS | 700 | 702
  • SAP_BASIS | 710 | 730
  • SAP_BASIS | 731 | 731
  • SAP_BASIS 720 | SAPKB72008 |
  • SAP_BASIS 731 | SAPKB73105 |
  • SAP_BASIS 620 | SAPKB62073 |
  • SAP_BASIS 640 | SAPKB64031 |
  • SAP_BASIS 700 | SAPKB70028 |
  • SAP_BASIS 710 | SAPKB71016 |
  • SAP_BASIS 701 | SAPKB70113 |
  • SAP_BASIS 711 | SAPKB71111 |
  • SAP_BASIS 702 | SAPKB70213 |
  • SAP_BASIS 730 | SAPKB73009 |

Affected component

    BC-SEC-SSF
    Secure Store and Forward

CVSS

Score: 0

Exploit

Detailed vulnerability information added to RedRays Security Platform. Contact [email protected] for details.

URL

https://launchpad.support.sap.com/#/notes/1746943

TAGS

#Reflected-cross-site-scripting
#XSS
#BSP-SAPSIGN

How to detect over 4100 vulnerabilities in SAP Systems?

More to explorer

Initiating SAP Penetration Testing

►   Pentest, short for penetration testing, refers to a set of processes that simulate an attacker’s actions to identify security vulnerabilities. Companies