Skip links
Arpine Maghakyan

Arpine Maghakyan

Security Researcher of RedRays.

Unauthorized modification of stored content in ConfigEditor, SAP security note 2224249

Description

This note has been updated with new support packages and patches information.

ConfigEditor can be abused by an attacker, allowing them to modify displayed application content without authorization, and to potentially obtain authentication information from other

legitimate users.

CVSS Information

CVSS Base Score: 4.3 / 10
CVSS Base Vector:

AV : Access Vector (Related exploit range)

Network (N)

AC : Access Complexity (Required attack complexity)

Medium (M)

Au : Authentication (Level of authentication needed to exploit)

None (N)

C : Impact to Confidentiality

None (N)

I : Impact to Integrity

Partial (P)

A : Impact to Availability

None (N)

SAP provides this CVSS base score as an estimate of the risk posed by the issue reported in this note. This estimate does not take into account your own system configuration or operational environment. It is not intended to replace any risk assessments you are advised to conduct when deciding on the applicability or priority of this SAP security note. For more information, see the FAQ section at https://support.sap.com/securitynotes.

Available fix and Supported packages

  • NET-PDK | 7.00 | 7.02
  • NET-PDK | 7.30 | 7.30
  • NET-PDK | 7.31 | 7.31
  • NET-PDK | 7.40 | 7.40
  • EP-PSERV | 6.0_640 | 6.0_640
  • PDK PORTAL SERVICES 7.00 | SP031 | 000001
  • PDK PORTAL SERVICES 7.00 | SP032 | 000001
  • PDK PORTAL SERVICES 7.00 | SP033 | 000000
  • PDK PORTAL SERVICES 7.01 | SP016 | 000001
  • PDK PORTAL SERVICES 7.01 | SP017 | 000001
  • PDK PORTAL SERVICES 7.01 | SP018 | 000000
  • PDK PORTAL SERVICES 7.02 | SP016 | 000001
  • PDK PORTAL SERVICES 7.02 | SP017 | 000001
  • PDK PORTAL SERVICES 7.02 | SP018 | 000000
  • PDK PORTAL SERVICES 7.30 | SP013 | 000001
  • PDK PORTAL SERVICES 7.30 | SP014 | 000001
  • PDK PORTAL SERVICES 7.30 | SP015 | 000000
  • PDK PORTAL SERVICES 7.31 | SP012 | 000001
  • PDK PORTAL SERVICES 7.31 | SP013 | 000001
  • PDK PORTAL SERVICES 7.31 | SP014 | 000001
  • PDK PORTAL SERVICES 7.31 | SP015 | 000001
  • PDK PORTAL SERVICES 7.31 | SP016 | 000001
  • PDK PORTAL SERVICES 7.31 | SP017 | 000001
  • PDK PORTAL SERVICES 7.31 | SP018 | 000000
  • PDK PORTAL SERVICES 7.40 | SP007 | 000001

Affected component

    EP-PIN-DNT
    .NET technology for EP6

CVSS

Score: 0

Exploit

Detailed vulnerability information added to RedRays Security Platform. Contact [email protected] for details.

URL

https://launchpad.support.sap.com/#/notes/2224249

TAGS

#Reflected-cross-site-scripting
#XSS
#&160-ConfigEditor

More to explorer

SAP Cloud Connector Certificate Validation Issue

Date of Release: February 13, 2024 Advisory ID: CVE-2024-25642 Affected Software: SAP Cloud Connector Versions Affected: 2.15.0 to 2.16.1 Vulnerability Summary:A critical vulnerability,