Skip links
Arpine Maghakyan

Arpine Maghakyan

Security Researcher of RedRays.

Unauthorized modification of stored content in PA-GE, SAP security note 1676010

Description

PA-GE can be abused by an attacker, allowing them to modify application content, persist the modified content without authorization, and to potentially obtain authentication information from other legitimate users.

Available fix and Supported packages

  • EA-HRRXX | 110 | 110
  • EA-HRRXX | 200 | 200
  • EA-HRRXX | 500 | 500
  • EA-HRRXX | 600 | 600
  • EA-HRRXX | 602 | 602
  • EA-HRRXX | 603 | 603
  • EA-HRRXX | 604 | 604
  • EA-HRRXX | 605 | 605
  • EA-HRGXX | 606 | 606
  • EA-HRRXX 110 | SAPK-110D4INEAHRRXX |
  • EA-HRRXX 200 | SAPK-200B5INEAHRRXX |
  • EA-HRRXX 605 | SAPK-60526INEAHRRXX |
  • EA-HRRXX 604 | SAPK-60449INEAHRRXX |
  • EA-HRRXX 603 | SAPK-60357INEAHRRXX |
  • EA-HRRXX 602 | SAPK-60262INEAHRRXX |
  • EA-HRRXX 500 | SAPK-500A0INEAHRRXX |
  • EA-HRRXX 600 | SAPK-60083INEAHRRXX |
  • EA-HRGXX 606 | SAPK-60609INEAHRGXX |

Affected component

    PA-GE
    Global Employees

CVSS

Score: 0

Exploit

Detailed vulnerability information added to RedRays Security Platform. Contact [email protected] for details.

URL

https://launchpad.support.sap.com/#/notes/1676010

TAGS

#Stored-cross-site-scripting
#XSS
#PA-GE

More to explorer

SAP Cloud Connector Certificate Validation Issue

Date of Release: February 13, 2024 Advisory ID: CVE-2024-25642 Affected Software: SAP Cloud Connector Versions Affected: 2.15.0 to 2.16.1 Vulnerability Summary:A critical vulnerability,

Protect Your SAP with RedRays Security Platform

Explore the Power of Our Scanner with an Interactive Prototype Below