Skip links
Arpine Maghakyan

Arpine Maghakyan

Security Researcher of RedRays.

Update #1 to Security Note 1594110, SAP security note 1638520

Description

Correction instructions provided for the vulnerability (Code Injection) addressed in Security Note 1594110 must be corrected for the following releases: All releases 4.6B to 7.31.

Available fix and Supported packages

  • SAP_BASIS | 46B | 46D
  • SAP_BASIS | 620 | 640
  • SAP_BASIS | 700 | 702
  • SAP_BASIS | 710 | 730
  • SAP_BASIS | 731 | 731
  • SAP_BASIS | 800 | 802
  • SAP_BASIS 46B | SAPKB46B62 |
  • SAP_BASIS 46D | SAPKB46D45 |
  • SAP_BASIS 46C | SAPKB46C63 |
  • SAP_BASIS 620 | SAPKB62071 |
  • SAP_BASIS 640 | SAPKB64029 |
  • SAP_BASIS 700 | SAPKB70026 |
  • SAP_BASIS 701 | SAPKB70111 |
  • SAP_BASIS 702 | SAPKB70210 |
  • SAP_BASIS 731 | SAPKB73102 |
  • SAP_BASIS 710 | SAPKB71014 |
  • SAP_BASIS 711 | SAPKB71109 |
  • SAP_BASIS 720 | SAPKB72007 |
  • SAP_BASIS 730 | SAPKB73007 |

Affected component

    BC-DWB-TOO-FUB
    Function Builder

CVSS

Score: 0

Exploit

Detailed vulnerability information added to RedRays Security Platform. Contact [email protected] for details.

URL

https://launchpad.support.sap.com/#/notes/1638520

TAGS

#Backdoor
#injection
#run
#credentials
#API-of-ABAP-Function-Builder
#FUNCTION_CREATE_REMOTE
#Update
#Update-Note

More to explorer

SAP Cloud Connector Certificate Validation Issue

Date of Release: February 13, 2024 Advisory ID: CVE-2024-25642 Affected Software: SAP Cloud Connector Versions Affected: 2.15.0 to 2.16.1 Vulnerability Summary:A critical vulnerability,

Protect Your SAP with RedRays Security Platform

Explore the Power of Our Scanner with an Interactive Prototype Below