Skip links
Arpine Maghakyan

Arpine Maghakyan

Security Researcher of RedRays.

Code injection vulnerability in CRM-RPL-SRV-RPT, SAP security note 1870426

Description

CRM-RPL-SRV-RPT contains code that permits the execution of arbitrary program code of the user’s choice.
An attacker can therefore control the behavior of the system, or can potentially escalate privileges by executing malicious code, without having their own legitimate credentials.

Available fix and Supported packages

  • BBPCRM | 600 | 600
  • BBPCRM | 700 | 700
  • BBPCRM | 701 | 701
  • BBPCRM | 702 | 702
  • BBPCRM | 712 | 712
  • BBPCRM | 713 | 713
  • BBPCRM 600 | SAPKU60014 |
  • BBPCRM 700 | SAPKU70014 |
  • BBPCRM 701 | SAPKU70111 |
  • BBPCRM 713 | SAPKU71302 |
  • BBPCRM 702 | SAPKU70209 |
  • BBPCRM 712 | SAPKU71204 |

Affected component

    CRM-RPL-SRV-RPT
    Resource Planning Tool

CVSS

Score: 0

Exploit

Detailed vulnerability information added to RedRays Security Platform. Contact [email protected] for details.

URL

https://launchpad.support.sap.com/#/notes/1870426

TAGS

#Injection
#run
#credentials
#CRM-RPL-SRV-RPT

More to explorer

SAP Cloud Connector Certificate Validation Issue

Date of Release: February 13, 2024 Advisory ID: CVE-2024-25642 Affected Software: SAP Cloud Connector Versions Affected: 2.15.0 to 2.16.1 Vulnerability Summary:A critical vulnerability,

Protect Your SAP with RedRays Security Platform

Explore the Power of Our Scanner with an Interactive Prototype Below