Skip links
Arpine Maghakyan

Arpine Maghakyan

Security Researcher of RedRays.

FIN-FSCM-TRM-TM Potential directory traversal, SAP security note 1600430

Description

Potential directory traversal in the component FIN-FSCM-TRM-TM.

Available fix and Supported packages

  • SAP_APPL | 40B | 40B
  • SAP_APPL | 45B | 45B
  • SAP_APPL | 46B | 46B
  • SAP_APPL | 46C | 46C
  • EA-FINSERV | 110 | 110
  • EA-FINSERV | 200 | 200
  • EA-FINSERV | 500 | 500
  • EA-FINSERV | 600 | 600
  • EA-FINSERV | 603 | 603
  • EA-FINSERV | 604 | 604
  • EA-FINSERV | 605 | 605
  • BANK/CFM | 463_20 | 463_20
  • SAP_APPL 40B | SAPKH40B89 |
  • SAP_APPL 45B | SAPKH45B67 |
  • SAP_APPL 46B | SAPKH46B62 |
  • SAP_APPL 46C | SAPKH46C63 |
  • EA-FINSERV 600 | SAPKGPFD20 |
  • EA-FINSERV 603 | SAPK-60309INEAFINSRV |
  • EA-FINSERV 604 | SAPK-60410INEAFINSRV |
  • EA-FINSERV 110 | SAPKGPFA33 |
  • EA-FINSERV 200 | SAPKGPFB22 |
  • EA-FINSERV 500 | SAPKGPFC26 |
  • EA-FINSERV 605 | SAPK-60506INEAFINSRV |
  • BANK/CFM 463_20 | SAPKIPBJ40 |

Affected component

    FIN-FSCM-TRM-TM
    Transaction Manager

CVSS

Score: 0

Exploit

Detailed vulnerability information added to RedRays Security Platform. Contact [email protected] for details.

URL

https://launchpad.support.sap.com/#/notes/1600430

TAGS

#Directory-traversal
#FIN-FSCM-TRM-TM

More to explorer

SAP Cloud Connector Certificate Validation Issue

Date of Release: February 13, 2024 Advisory ID: CVE-2024-25642 Affected Software: SAP Cloud Connector Versions Affected: 2.15.0 to 2.16.1 Vulnerability Summary:A critical vulnerability,

Protect Your SAP with RedRays Security Platform

Explore the Power of Our Scanner with an Interactive Prototype Below