Skip links
Arpine Maghakyan

Arpine Maghakyan

Security Researcher of RedRays.

Missing authorization check in IS-B-BCA, SAP security note 1853852

Description

An authenticated user can use functions of IS-B-BCA to which access should be restricted. This may result in an escalation of privileges.

CVSS Information

CVSS Base Score: 4.9
CVSS Base Vector: AV:N/AC:M/AU:S/C:N/I:P/A:P

SAP provides this CVSS base score as an estimate of the risk posed by the issue reported in this note. This estimate does not take into account your own system configuration or operational environment. It is not intended to replace any risk assessments you are advised to conduct when deciding on the applicability or priority of this SAP security note. For more information, see the FAQ section at https://service.sap.com/securitynotes/.

Available fix and Supported packages

  • EA-FINSERV | 110 | 110
  • EA-FINSERV | 200 | 200
  • EA-FINSERV | 500 | 500
  • EA-FINSERV | 600 | 600
  • EA-FINSERV | 603 | 603
  • EA-FINSERV | 604 | 604
  • EA-FINSERV | 605 | 605
  • EA-FINSERV | 606 | 606
  • EA-FINSERV | 616 | 616
  • EA-FINSERV | 617 | 617
  • BANK/CFM | 463_20 | 463_20
  • EA-FINSERV 110 | SAPKGPFA36 |
  • EA-FINSERV 200 | SAPKGPFB25 |
  • EA-FINSERV 500 | SAPKGPFC29 |
  • EA-FINSERV 600 | SAPKGPFD25 |
  • EA-FINSERV 603 | SAPK-60314INEAFINSRV |
  • EA-FINSERV 604 | SAPK-60415INEAFINSRV |
  • EA-FINSERV 605 | SAPK-60512INEAFINSRV |
  • EA-FINSERV 606 | SAPK-60608INEAFINSRV |
  • EA-FINSERV 616 | SAPK-61603INEAFINSRV |
  • EA-FINSERV 617 | SAPK-61701INEAFINSRV |
  • BANK/CFM 463_20 | SAPKIPBJ43 |

Affected component

    IS-B-BCA
    Bank Current Accounts

CVSS

Score: 0

Exploit

Detailed vulnerability information added to RedRays Security Platform. Contact [email protected] for details.

URL

https://launchpad.support.sap.com/#/notes/1853852

TAGS

#Authorization
#authorization-check
#IS-B-BCA

More to explorer

SAP Cloud Connector Certificate Validation Issue

Date of Release: February 13, 2024 Advisory ID: CVE-2024-25642 Affected Software: SAP Cloud Connector Versions Affected: 2.15.0 to 2.16.1 Vulnerability Summary:A critical vulnerability,

Protect Your SAP with RedRays Security Platform

Explore the Power of Our Scanner with an Interactive Prototype Below