Skip links
Arpine Maghakyan

Arpine Maghakyan

Security Researcher of RedRays.

Security fix for tools for the Analysis Cockpit, SAP security note 1470854

Description

Due to a vulnerability which exists in the tools for the Analysis Cockpit of the SAP Supplier Relationship management (SAP SRM) solution, it is possible to perform transactions which are not provided by the current user management.

Affected Releases:

  • SAP SRM 5.0
  • SAP SRM 6.0
  • SAP SRM 7.0
  • SAP SRM 7.1

Available fix and Supported packages

  • SRM_SERVER | 550 | 550
  • SRM_SERVER | 600 | 600
  • SRM_SERVER | 700 | 700
  • SRM_SERVER | 701 | 701
  • SRM_SERVER 600 | SAPKIBKU06 |
  • SRM_SERVER 550 | SAPKIBKT17 |
  • SRM_SERVER 700 | SAPKIBKV08 |
  • SRM_SERVER 701 | SAPK-70102INSRMSRV |

Affected component

    SRM-EBP-PD
    Procurement Document Methods

CVSS

Score: 0

Exploit

Detailed vulnerability information added to RedRays Security Platform. Contact [email protected] for details.

URL

https://launchpad.support.sap.com/#/notes/1470854

TAGS

#SRM
#Supplier-Relationship-Management
#procurement
#E-Commerce
#Web
#&x00A0-&x00A0–business-to-business
#SAP-Business-to-Business-Procurement-BBP
#business-to-business
#EBP
#Enterprise-Buyer
#EnterpriseBuyer-professional-edition
#SRM_SERVER
#Security-Vulnerability
#Dynamic-Transaction-call.

More to explorer

SAP Cloud Connector Certificate Validation Issue

Date of Release: February 13, 2024 Advisory ID: CVE-2024-25642 Affected Software: SAP Cloud Connector Versions Affected: 2.15.0 to 2.16.1 Vulnerability Summary:A critical vulnerability,

Protect Your SAP with RedRays Security Platform

Explore the Power of Our Scanner with an Interactive Prototype Below