Skip links
Arpine Maghakyan

Arpine Maghakyan

Security Researcher of RedRays.

Unauthorized modification of displayed content in IPC UI, SAP security note 1664077

Description

The IPC UI can be abused by an attacker, allowing them to modify displayed application content without authorization, and to potentially obtain authentication information from other legitimate users.

Available fix and Supported packages

  • SAP-CRMJAV | 5.0 | 5.0
  • SAP-CRMJAV | 6.0 | 6.0
  • SAP-CRMJAV | 700 | 700
  • SAP-CRMJAV | 701 | 701
  • SAP-CRMJAV | 702 | 702
  • SAP-CRMJAV | 731 | 731
  • SAP-CRMJAV | 730 | 730
  • SAP-CRMJAV | 732 | 732
  • SAP-CRMWEB | 5.0 | 5.0
  • SAP-CRMWEB | 6.0 | 6.0
  • SAP-CRMWEB | 700 | 700
  • SAP-CRMWEB | 701 | 701
  • SAP-CRMWEB | 702 | 702
  • SAP-CRMWEB | 731 | 731
  • SAP-CRMWEB | 730 | 730
  • SAP-CRMWEB | 732 | 732
  • SAP-SHRWEB | 5.0 | 5.0
  • SAP-SHRWEB | 6.0 | 6.0
  • SAP-SHRWEB | 700 | 700
  • SAP-SHRWEB | 701 | 701
  • CRM JAVA APPLICATIONS 5.0 | SP019 | 000023
  • CRM JAVA APPLICATIONS 6.0 | SP009 | 000020
  • CRM JAVA APPLICATIONS 7.0 | SP010 | 000022
  • CRM JAVA APPLICATIONS 7.01 | SP006 | 000000
  • CRM JAVA APPLICATIONS 7.01 | SP007 | 000004
  • CRM JAVA APPLICATIONS 7.02 | SP003 | 000000
  • CRM JAVA APPLICATIONS 7.30 | SP000 | 000029
  • CRM JAVA APPLICATIONS 7.31 | SP000 | 000007
  • CRM JAVA APPLICATIONS 7.32 | SP002 | 000003
  • CRM JAVA COMPONENTS 5.0 | SP019 | 000023
  • CRM JAVA COMPONENTS 6.0 | SP009 | 000020
  • CRM JAVA COMPONENTS 7.0 | SP010 | 000022
  • CRM JAVA COMPONENTS 7.01 | SP006 | 000000
  • CRM JAVA COMPONENTS 7.01 | SP007 | 000004
  • CRM JAVA COMPONENTS 7.02 | SP003 | 000000
  • CRM JAVA COMPONENTS 7.30 | SP000 | 000029
  • CRM JAVA COMPONENTS 7.31 | SP000 | 000007
  • CRM JAVA COMPONENTS 7.32 | SP002 | 000003
  • CRM JAVA WEB COMPONENTS 5.0 | SP019 | 000023
  • CRM JAVA WEB COMPONENTS 6.0 | SP009 | 000020

Affected component

    CRM-BF-CFG
    Product Configuration

CVSS

Score: 0

Exploit

Detailed vulnerability information added to RedRays Security Platform. Contact [email protected] for details.

URL

https://launchpad.support.sap.com/#/notes/1664077

TAGS

#Reflected-cross-site-scripting
#XSS
#IPC
#MSA
#Mobile-Sales
#CRM

More to explorer

SAP Cloud Connector Certificate Validation Issue

Date of Release: February 13, 2024 Advisory ID: CVE-2024-25642 Affected Software: SAP Cloud Connector Versions Affected: 2.15.0 to 2.16.1 Vulnerability Summary:A critical vulnerability,

Protect Your SAP with RedRays Security Platform

Explore the Power of Our Scanner with an Interactive Prototype Below