Skip links

Unauthorized modification of displayed content in Java Monitoring, SAP security note 2176785

Description

AS Java Monitoring can be abused by an attacker, allowing them to modify displayed application content without authorization, and to potentially obtain authentication information from other legitimate users.

CVSS Information

CVSS Base Score: 4.3 / 10
CVSS Base Vector:

AV : Access Vector (Related exploit range)

Network (N)

AC : Access Complexity (Required attack complexity)

Medium (M)

Au : Authentication (Level of authentication needed to exploit)

None (N)

C : Impact to Confidentiality

None (N)

I : Impact to Integrity

Partial (P)

A : Impact to Availability

None (N)

SAP provides this CVSS base score as an estimate of the risk posed by the issue reported in this note. This estimate does not take into account your own system configuration or operational environment. It is not intended to replace any risk assessments you are advised to conduct when deciding on the applicability or priority of this SAP security note. For more information, see the FAQ section at https://support.sap.com/securitynotes.

Available fix and Supported packages

  • LM-CORE | 7.20 | 7.20
  • LM-CORE | 7.30 | 7.30
  • LM-CORE | 7.31 | 7.31
  • LM-CORE | 7.40 | 7.40
  • LM-CORE | 7.50 | 7.50
  • LMNWABASICAPPS | 7.20 | 7.20
  • LMNWABASICAPPS | 7.30 | 7.30
  • LMNWABASICAPPS | 7.31 | 7.31
  • LMNWABASICAPPS | 7.40 | 7.40
  • LMNWABASICAPPS | 7.50 | 7.50
  • SERVERCORE | 7.20 | 7.20
  • SERVERCORE | 7.30 | 7.30
  • SERVERCORE | 7.31 | 7.31
  • SERVERCORE | 7.40 | 7.40
  • SERVERCORE | 7.50 | 7.50
  • J2EE ENGINE LM-CORE 7.20 | SP009 | 000024
  • J2EE ENGINE LM-CORE 7.30 | SP010 | 000021
  • J2EE ENGINE LM-CORE 7.30 | SP011 | 000014
  • J2EE ENGINE LM-CORE 7.30 | SP012 | 000009
  • J2EE ENGINE LM-CORE 7.30 | SP013 | 000004
  • J2EE ENGINE LM-CORE 7.30 | SP014 | 000000
  • J2EE ENGINE LM-CORE 7.30 | SP015 | 000000
  • J2EE ENGINE LM-CORE 7.31 | SP012 | 000012
  • J2EE ENGINE LM-CORE 7.31 | SP013 | 000006
  • J2EE ENGINE LM-CORE 7.31 | SP014 | 000005
  • J2EE ENGINE LM-CORE 7.31 | SP015 | 000003
  • J2EE ENGINE LM-CORE 7.31 | SP016 | 000003
  • J2EE ENGINE LM-CORE 7.31 | SP017 | 000000
  • J2EE ENGINE LM-CORE 7.31 | SP018 | 000000
  • J2EE ENGINE LM-CORE 7.40 | SP007 | 000011
  • J2EE ENGINE LM-CORE 7.40 | SP008 | 000005
  • J2EE ENGINE LM-CORE 7.40 | SP009 | 000005
  • J2EE ENGINE LM-CORE 7.40 | SP010 | 000004
  • J2EE ENGINE LM-CORE 7.40 | SP011 | 000003
  • J2EE ENGINE LM-CORE 7.40 | SP012 | 000000

Affected component

    BC-JAS-ADM-MON
    Monitoring

CVSS

Score: 0

Exploit

Detailed vulnerability information added to RedRays Security Platform. Contact [email protected] for details.

URL

https://launchpad.support.sap.com/#/notes/2176785

TAGS

#Reflected-cross-site-scripting
#XSS
#AS-Java-Monitoring-NWA

How to detect over 4100 vulnerabilities in SAP Systems?

More to explorer

Initiating SAP Penetration Testing

►   Pentest, short for penetration testing, refers to a set of processes that simulate an attacker’s actions to identify security vulnerabilities. Companies

SAP Security Patch Day RedRays

May 2024 SAP Security Patch Day

Vulnerability: Multiple vulnerabilities in SAP CX Commerce SAP Component: CEC-SCC-PLA-PL CVE ID: CVE-2019-17495 CVSS Score: 9.8 CVSS Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H Category: Program error