Skip links
Arpine Maghakyan

Arpine Maghakyan

Security Researcher of RedRays.

Unauthorized use of application functions in CRM-ISE-WBF, SAP security note 1618640

Description

A malicious user can execute functions in CRM-ISE-WBF, CRM-ISE-SRE, CRM-ISE-UAD without authentication and authorization.

Available fix and Supported packages

  • BBPCRM | 400 | 400
  • BBPCRM | 500 | 500
  • BBPCRM | 520 | 520
  • BBPCRM | 600 | 600
  • BBPCRM | 700 | 700
  • BBPCRM | 701 | 701
  • BBPCRM 400 | SAPKU40018 |
  • BBPCRM 520 | SAPKU52011 |
  • BBPCRM 701 | SAPKU70106 |
  • BBPCRM 500 | SAPKU50020 |
  • BBPCRM 600 | SAPKU60011 |
  • BBPCRM 700 | SAPKU70011 |

Affected component

    CRM-ISE-WBF
    Web Forms

CVSS

Score: 0

Exploit

Detailed vulnerability information added to RedRays Security Platform. Contact [email protected] for details.

URL

https://launchpad.support.sap.com/#/notes/1618640

TAGS

#Cross-site-request-forgery
#XSRF
#CRM-ISE-WBF
#CRM-ISE-SRE
#CRM-ISE-UAD
#security

More to explorer

SAP Cloud Connector Certificate Validation Issue

Date of Release: February 13, 2024 Advisory ID: CVE-2024-25642 Affected Software: SAP Cloud Connector Versions Affected: 2.15.0 to 2.16.1 Vulnerability Summary:A critical vulnerability,

Protect Your SAP with RedRays Security Platform

Explore the Power of Our Scanner with an Interactive Prototype Below