Skip links
Arpine Maghakyan

Arpine Maghakyan

Security Researcher of RedRays.

Update #1 to Security Note 1501919, SAP security note 1587785

Description

The solution for vulnerability (Secure Access to Admin area) given with Security Note 1501919 is additionally provided for the following SP Patch Levels:

Software Component SP Patch Level
CRM JAVA APPLICATIONS 7.0 SP008 0
CRM JAVA COMPONENTS 7.0 SP008 0
CRM JAVA WEB COMPONENTS 7.0 SP008 0
SAP SHARED JAVA APPLIC. 7.0 SP008 0
SAP SHARED JAVA COMPONENTS 7.0 SP008 0
SAP SHARED WEB COMPONENTS 7.0 SP008 0

Available fix and Supported packages

  • SAP-CRMJAV | 700 | 700
  • SAP-CRMWEB | 700 | 700
  • SAP-SHRWEB | 700 | 700
  • SAP-SHRJAV | 700 | 700
  • SAP-CRMAPP | 700 | 700
  • SAP-SHRAPP | 7.0 | 7.0
  • CRM JAVA APPLICATIONS 7.0 | SP008 | 000000
  • CRM JAVA COMPONENTS 7.0 | SP008 | 000000
  • CRM JAVA WEB COMPONENTS 7.0 | SP008 | 000000
  • SAP SHARED JAVA APPLIC. 7.0 | SP008 | 000000
  • SAP SHARED JAVA COMPONENTS 7.0 | SP008 | 000000
  • SAP SHARED WEB COMPONENTS 7.0 | SP008 | 000000

Affected component

    CRM-ISA-TEC
    Technical Infrastructure

CVSS

Score: 0

Exploit

Detailed vulnerability information added to RedRays Security Platform. Contact [email protected] for details.

URL

https://launchpad.support.sap.com/#/notes/1587785

TAGS

#Internet-Sales
#isa
#ECo
#E-Commerce
#E-Commerce
#WebChannel
#Web-Channel
#CRM
#B2C
#business-to-consumer
#B2B
#Business-to-Business
#ECO
#ISE
#start.jsp
#XCM
#Extended-Configuration-Management
#Extended-Security-Management
#Update
#Update-Note

More to explorer

SAP Cloud Connector Certificate Validation Issue

Date of Release: February 13, 2024 Advisory ID: CVE-2024-25642 Affected Software: SAP Cloud Connector Versions Affected: 2.15.0 to 2.16.1 Vulnerability Summary:A critical vulnerability,

Protect Your SAP with RedRays Security Platform

Explore the Power of Our Scanner with an Interactive Prototype Below