Skip links
Arpine Maghakyan

Arpine Maghakyan

Security Researcher of RedRays.

Update #1 to Security Note 1506767, SAP security note 1592926

Description

The validity description given in the long text of Security Note 1506767 has been adjusted.

The note is valid for the following releases
NW701 SP07
NW702 SP01-SP05
NW720 SP01-SP03
NW730 SP00-SP01
and is not applicable for other support package levels
as the application/code fixed with this note was delivered with NW701
SP07, NW702 SP01, NW720 and NW730.

Available fix and Supported packages

  • SAP_BASIS | 701 | 702
  • SAP_BASIS | 720 | 730

Affected component

    BC-CTS-ORG-PLS
    Transport Organizer for non-ABAP (CTS+)

CVSS

Score: 0

Exploit

Detailed vulnerability information added to RedRays Security Platform. Contact [email protected] for details.

URL

https://launchpad.support.sap.com/#/notes/1592926

TAGS

#directory
#traversal
#Transport-Organizer-Web-UI
#Update
#Update-Note

More to explorer

SAP Cloud Connector Certificate Validation Issue

Date of Release: February 13, 2024 Advisory ID: CVE-2024-25642 Affected Software: SAP Cloud Connector Versions Affected: 2.15.0 to 2.16.1 Vulnerability Summary:A critical vulnerability,

Protect Your SAP with RedRays Security Platform

Explore the Power of Our Scanner with an Interactive Prototype Below