Skip links
Arpine Maghakyan

Arpine Maghakyan

Security Researcher of RedRays.

Update #1 to Security Note 1506970, SAP security note 1618255

Description

Security Note 1506970 has been re-released deleting the unnecessary manual correction instructions for the following releases:
SAP SRM 4.0
SAP SRM 5.0
SAP SRM 6.0
SAP SRM 7.0
SAP SRM 7.01

Available fix and Supported packages

  • SRM_SERVER | 500 | 500
  • SRM_PLUS | 550 | 550
  • SRM_PLUS | 600 | 600
  • SRM_PLUS | 700 | 700
  • SRM_PLUS | 701 | 701

Affected component

    SRM-EBP-TEC-MW
    Middleware

CVSS

Score: 0

Exploit

Detailed vulnerability information added to RedRays Security Platform. Contact [email protected] for details.

URL

https://launchpad.support.sap.com/#/notes/1618255

TAGS

#SRM
#SRM-Middleware
#SRM-MW
#backdoor
#injection
#run
#credentials
#security
#authorization-object-/SAPSRM/MG
#function-module-SMOG_INCL_INSERT_IN_FUNC_GROUP
#Update
#Update-Note.

More to explorer

SAP Cloud Connector Certificate Validation Issue

Date of Release: February 13, 2024 Advisory ID: CVE-2024-25642 Affected Software: SAP Cloud Connector Versions Affected: 2.15.0 to 2.16.1 Vulnerability Summary:A critical vulnerability,

Protect Your SAP with RedRays Security Platform

Explore the Power of Our Scanner with an Interactive Prototype Below